Problem w aktualizacji openssl w Debian Unstable – naprawione

debian-logoRozwiązaniem problemu jest cofnięcie pakietu do wersji znajdującej w repozytorium wersji testowej.

Co uszkadza aktualizacja m.in?

  • lightdm
  • OpenSSL i OpenSSH

Problem został szybko naprawiony aktualizacje można pobrać na stronie:

Aktualizacja: http://packages.debian.org/search?keywords=openssh-client

Źródło: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=732940

Hosted by Administracja Serwerami. Engine Wordpress. Icons Sawb.