Środowe aktualizacje bezpieczeństwa

W dniu dzisiejszym ukazała się aktualizacja dla pakietu moodle (CMS do zarządzania kursami). Aktualizacja dotyczy kilku luk wykrytych w phpCAS, w bibliotece klienta CAS dla PHP. System moodle zawiera kopię phpCAS.

Dla dystrybucji oldstable Lenny problem został usunięty w wersji 1.8.13-3.

Pozostałe wersje dystrybucji są wolne od w/w problemu.

Zalecane jest dokonanie aktualizacji pakietu moodle.

Źródło: http://lists.debian.org/debian-security-announce/2011/msg00038.html

Hosted by Administracja Serwerami. Engine Wordpress. Icons Sawb.