Czwartkowe aktualizacje bezpieczeństwa

W dniu dzisiejszym ukazała poprawka dla pakietu cgiirc. Cgiirc jest klientem irc poprzez interfejs www. Poprawka dotyczyła możliwego ataku XSS (Cross-site-scripting) poprzez który istniała możliwość wykonania dowolnego kodu javascript. Rozwiązaniem problemu jest aktualizacja pakietu cgiirc. Dla Debiana Lenny problem został rozwiązany w pakiecie 0.5.9-3lenny1. Dla stabilnej wersji Debiana Squeeze oraz niestabilnej Sid problem zostanie wkrótce naprawiony.
Pełna treść opisanego problemu dostępna jest tutaj: http://lists.debian.org/debian-security-announce/2011/msg00023.html

Hosted by Administracja Serwerami. Engine Wordpress. Icons Sawb.